trx850

TRX850.de

Das deutschsprachige Forum rund um die TRX 850
Sitelogo
Aktuelle Zeit: Dienstag 17. Oktober 2017, 07:38

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Ignitech Problem
BeitragVerfasst: Sonntag 6. August 2017, 17:30 
Offline

Registriert: Donnerstag 27. August 2015, 18:48
Beiträge: 15
Bilder: 3
Wohnort: Kiel
Hallo,

ich habe bei meiner TRX eine Ignitech verbaut, allerdings wollte das Motorrad mit der Standart-Einstellung gar nicht starten.Und nicht auf beiden Zylindern laufen.
Dateianhang:
Ignitech_Standart.jpg
Ignitech_Standart.jpg [ 233.08 KiB | 258-mal betrachtet ]


Ich musste die Einstellung auf diese hier ändern, damit der Motor startet und beide Zylinder mitlaufen.
Dateianhang:
Ignitech_geaendert.jpg
Ignitech_geaendert.jpg [ 254.17 KiB | 258-mal betrachtet ]


Ist das so richtig? Also das Motorrad läuft damit und hat auch Leistung, allerdings ist mir aufgefallen, dass ich die Gänge ohne Kupplung reinbekomme (Quickshifter ist dabei ausgeschaltet) und das darf doch so nicht sein!

Auch auffällig ist das der Wert bei Advance=Base Advance bei >200° ist, dass sollte doch nicht sein.

Über Hilfreiche Tipps das Probelm in den Griff zu bekommen wäre ich sehr froh, bin mit dem Motorrad ansonsten sehr zufrieden.

Grüße
Martin


Dateianhänge:
Ignitech1.jpg
Ignitech1.jpg [ 251.21 KiB | 258-mal betrachtet ]
Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ignitech Problem
BeitragVerfasst: Montag 7. August 2017, 10:06 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1063
Frag ignitech. Die sprechen lieber englisch als deutsch. Sehr höflich, sehr bemüht. Und häng den quick shifter an. Ist ja wie eine Suppe ohne Salz. Voll fad.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ignitech Problem
BeitragVerfasst: Montag 7. August 2017, 20:11 
Offline

Registriert: Donnerstag 27. August 2015, 18:48
Beiträge: 15
Bilder: 3
Wohnort: Kiel
Hi,

ja ich werde ignitech mal anschreiben. Der Quichshifter ist angeschlossen, aber im Moment in Steuergerät nicht angewählt.



Grüße

Martin


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Ignitech Problem
BeitragVerfasst: Dienstag 8. August 2017, 10:05 
Offline

Registriert: Montag 6. Oktober 2014, 12:20
Beiträge: 174
Bilder: 1
schau mal im TRX enthusiasts forum.
ich habe da schon oft wa von Ignitech gelesen. evtl. kann man dir dort weiterhelfen.

viele Grüße
Björn

_________________
3735


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: brychan, Ragnar und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de