trx850

TRX850.de

Das deutschsprachige Forum rund um die TRX 850
Sitelogo
Aktuelle Zeit: Sonntag 19. August 2018, 05:56

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 52 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: Samstag 19. Mai 2018, 01:09 
Offline
Benutzeravatar

Registriert: Dienstag 4. November 2014, 11:28
Beiträge: 192
Bilder: 0
Hallo zusammen,
nachdem ich jetzt nach dem letzten Ölwechsel den Verdacht habe, das da auch Benzin dabei war,
habe ich, wie vor mir einige andere hier, dieses Absperrventil eingebaut.
Dateianhang:
Pierburg_s.jpg
Pierburg_s.jpg [ 312.73 KiB | 1143-mal betrachtet ]

Soweit so gut.
Der Stempelaufdruck am Ventil hat sich beim Einbau verdünnisiert.
Ist das Ventil wie auf dem Beipackzettel geschrieben.
Ich habe es vor zwischen Pumpe und Benzinhahn gebaut.
Angeschlossen war es mit (+) an der Lüftersicherung und der (-) direkt an der Batterie.
Heute damit Tüv gefahren ohne Mängel und dann ein wenig über die Landstraßen gehuscht.
Dachte ich. :loel:
Nach ca. 5km kriegt meine TRX einen Hustenanfall und will nicht mehr.
Hab dann unterwegs mit Bordmitteln wieder einigermaßen den Urzustand herstellen können,
um überhaupt weiter zu kommen.
Mit der kleinen Probefahrt am Tag vorher, hat dasTeil keine 2 Tage gehalten. :kotz:
Es liegt jetzt angeschlossen an ein Labornetzteil (12V eingestellt) auf dem Tisch vor mir,
ist glühend heiß (zu heiß), es öffnet dabei nicht. und stinkt leise vor sich hin.
In einem Isettaforum(!) habe ich dazu was ähnliches gelesen.
Wie sind den hier so die Langzeiterfahrungen damit, oder hat jemand auch solche Erfahrung gemacht?


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 19. Mai 2018, 09:56 
Offline
Benutzeravatar

Registriert: Montag 29. September 2014, 23:05
Beiträge: 703
Bilder: 64
Wohnort: Kummerfeld
Drei Jahre ohne Probleme.

_________________
"Tofu schmeckt am besten wenn man es kurz vor dem Verzehr durch eine Bratwurst ersetzt!"
28


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 19. Mai 2018, 12:47 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1315
Was oder für welches kfz ist denn greens Heizkörper? Ist ja wohl nicht ganz so gescheit. Was ist denn sonst im Forum montiert? Hat taz das selbe? Dachte das ist ein magnet, und man sich doch um kalten sprit bemüht.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Samstag 19. Mai 2018, 13:56 
Offline
Benutzeravatar

Registriert: Dienstag 4. November 2014, 11:28
Beiträge: 192
Bilder: 0
Danke taz.
Das Teil hat eine Leistungsaufnahme von ca. 1,2 Watt. Das sollte es eigentlich nicht so zum glühen bringen.
Evtl. habe ich tatsächlich einen Ausreißer erwischt.
Werde es nochmal probieren mit Pierburg 7.22517.04.0.
@taz weisst Du evtl. was der Unterschied zwischen Ventil Typ 7.22517.04.0 und 7.22517.06.0 ist? konnte nix finden.

Papagei hat geschrieben:
Was oder für welches kfz ist denn greens Heizkörper? Ist ja wohl nicht ganz so gescheit. Was ist denn sonst im Forum montiert? Hat taz das selbe? Dachte das ist ein magnet, und man sich doch um kalten sprit bemüht.


Blubber. :idea: Die Beiträge zum Thema im Forum, z.B. von taz, habe ich gelesen.

Das ist ein AKF-Ventil, welches auch als Sprit-Absperrventil benutzt werden kann.
Hier, mach Dich schlau.
z.B. HIER
oder DA


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 19. Mai 2018, 15:56 
Offline
Benutzeravatar

Registriert: Mittwoch 17. Dezember 2014, 21:19
Beiträge: 18
Bilder: 9
Wohnort: 74252
Hallo Gemeinde,

habe auch ein Pierburg drin und geht ohne Probleme.
eingebaut habe ich es direkt nach dem Benzinhahn.

_________________
Gruß Klaus

--- in der Ruhe liegt die Kraft ---

980


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 19. Mai 2018, 16:50 
Offline
Benutzeravatar

Registriert: Dienstag 4. November 2014, 11:28
Beiträge: 192
Bilder: 0
@Klaus1234
Umso mehr bin ich gespannt, ob der 2. Versuch dann besser klappt.
War bestimmt ein Montagsventil, was ich hatte.

Edith fragt, wie lange Du das Ventil schon verbaut hast?


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 19. Mai 2018, 18:20 
Offline
Benutzeravatar

Registriert: Mittwoch 17. Dezember 2014, 21:19
Beiträge: 18
Bilder: 9
Wohnort: 74252
Hallo Green ,

Denke das Ventil ist schon 4 bis 5 Jahre drin .

_________________
Gruß Klaus

--- in der Ruhe liegt die Kraft ---

980


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 19. Mai 2018, 22:41 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1315
Danke für die links. Funktion ist schon klar, aber da muss doch kleinere, schönere geben. Und warm braucht das trumm auch nicht werden. Online such ich einen fuel cut solenoid.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 20. Mai 2018, 00:57 
Offline
Benutzeravatar

Registriert: Dienstag 4. November 2014, 11:28
Beiträge: 192
Bilder: 0
Papagei hat geschrieben:
....Online such ich einen fuel cut solenoid.

Ob Du Englisch, Australisch, oder Austrian mit mir talken tust, is wurscht.
Es bleibt ein Absperrventil (el.) :sauf:
Da gibt es kaum was Kleineres. ::-(:
Aber such gerne weiter. I am interested.

meanwhile @Klaus1234
Dann habe ich definitiv einen hardwarefehler vor mir liegen.


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 20. Mai 2018, 16:21 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 22:44
Beiträge: 495
Bilder: 13
Wohnort: Mainburg/Niederbayern
Ich hab´ da die simple Lösungsmöglichkeit gewählt, und mir einfach zwischen Benzinpumpe und Vergaser einen "Inline-Benzinhahn" von KEDO eingebaut:

http://www.kedo.de/com/ssl/php/function ... %2F203.pdf

Es ist eigentlich nur eine kleine Sicherheitsmaßnahme, da meine TRX oft länger rumsteht. Funktioniert einwandfrei und ist schnell eingebaut. Magnetventil ist sicher eleganter, aber eben auch aufwendiger und teurer.

(Jaja, "Copy & Paste" paßt manchmal, unterstützt meine Faulheit [WINKING FACE] !)

Ich hab´ da aber auch noch was Elektrisches gefunden, ist eventuell eine Alternative zu Pierburg. Über die Qualität kann ich natürlich nix sagen:

https://www.ebay.de/itm/Tomasetto-Benzi ... 1438.l2649


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 20. Mai 2018, 17:24 
Offline
Benutzeravatar

Registriert: Dienstag 4. November 2014, 11:28
Beiträge: 192
Bilder: 0
Hi Lemmi63,
der link geht leider so nicht bei mir.
Hab auf der Kedo Seite aber gefunden, was Deiner Beschreibung entspricht.
https://ssl.kedo.de/grafic/Katalog/seiten/zoom/203.jpg
Ist auch eine funktionierende Lösung. Ich denke darüber auch nach, weil
das
Dateianhang:
Pierburg_s_Temperatur.jpg
Pierburg_s_Temperatur.jpg [ 474.99 KiB | 1009-mal betrachtet ]

gefällt mir eigentlich nicht. Das Pierburg-Teil hat fast 100°C Temperatur am Spulenkern.
Nachdem ich es heute nochmal angeschlossen hatte, hat es unter Spannung dann doch wieder mechanisch geöffnet.
Es funktioniert also momentan trotz der hohen Innentemperatur.

Das Tomasetto Teil aus Deinem 2.link hat ja sogar noch eine manuelle Absperrmöglichkeit. Auch nicht schlecht.
Es hat aber auch eine ~3x höhere Stromaufnahme als das Pierburg. Wäre mal interessant wie heiß das dann im Dauerbetrieb wird.
Hat mit dem Tomasetto Ventil jemand Erfahrung?


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 20. Mai 2018, 20:04 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 22:44
Beiträge: 495
Bilder: 13
Wohnort: Mainburg/Niederbayern
Servus green!

Du hast genau die richtige Seite gefunden, das ist das Teil, das ich verbaut habe. Wie gesagt, ist einfach und funktioniert seit Jahren. Und irgendwann hat man sich auch daran gewöhnt, so wie in alten Zeiten den Hahn VOR der Abfahrt zu öffnen :headbash: !

Die Hitzeentwicklung bei deinem Pierburg-Ventil finde ich jetzt auch etwas bedenklich. Ich kenne sowas Ähnliches von meinem alten Citroen CX, bei dem wurde der Lichtschalter extrem heiß, da der ganze Strom für die Beleuchtung über diesen Schalter lief. Irgendwann ging dann gar nichts mehr. Es gab dann in der Citroen-Szene eine Einbauanleitung für eine Relaisschaltung, dann war Ruhe und der Schalter blieb kühl. Ist aber jetzt natürlich nicht direkt vergleichbar.

Na, du wirst schon noch die passende Lösung finden!

Schönen Abend noch und ´nen angenehmen Feiertag!


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Montag 21. Mai 2018, 10:11 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1315
Oida, den sprit auf 100 grad vorglühen? Habts das teil von einem bombenbastelshop? Was wird wohl der TÜV meinen? Wenns den typen in die erdumlaufbahn schießt. Bitte bauts das trumm in keine trx ein. Das ist ein starkes Stück den mist auch noch zu verteidigen und anzupreisen. Ich würde Dir jeglichen verkehr verbieten. Abe ist nicht die Abkürzung von aber.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 21. Mai 2018, 12:47 
Offline
Benutzeravatar

Registriert: Montag 29. September 2014, 23:05
Beiträge: 703
Bilder: 64
Wohnort: Kummerfeld
Papagei hat geschrieben:
Oida, den sprit auf 100 grad vorglühen? Habts das teil von einem bombenbastelshop? Was wird wohl der TÜV meinen? Wenns den typen in die erdumlaufbahn schießt. Bitte bauts das trumm in keine trx ein. Das ist ein starkes Stück den mist auch noch zu verteidigen und anzupreisen. Ich würde Dir jeglichen verkehr verbieten. Abe ist nicht die Abkürzung von aber.
Also mein arbeitet seit Jahren ohne Probleme und ohne Hitzeentwicklung. Warum sollte ich es dann nicht anpreisen?

_________________
"Tofu schmeckt am besten wenn man es kurz vor dem Verzehr durch eine Bratwurst ersetzt!"
28


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Montag 21. Mai 2018, 13:37 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1315
Ich hab so einen solenoid in der airbox zwischen den trichtern liegen. Als zusatz pfffft ab 6.500, hab ich mit dem schaltblitz gekoppelt. Und das bleibt eiskalt. Der ist so groß wie eine zigarette, hat aber leider nur 3 oder 4 mm schlauchanschlusse. Die Teile die warm/heiß werden sind gedacht für Raps Öl winter fahrer. Benziner bemühen sich um kalten sprit. Und wenn das produkt auch nur annähernd warm wird, oder mir sogar einer zeigt, dass sich seins auf Lichtgeschwindigkeit aufheizt, reiß ichs raus. Und geb jedem den tipp das auch zu überlegen.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 21. Mai 2018, 14:03 
Offline
Benutzeravatar

Registriert: Dienstag 4. November 2014, 11:28
Beiträge: 192
Bilder: 0
@papagei. "...Ich würde Dir jeglichen verkehr verbieten"
Das läßt Du mal schön bleiben, gell. :warn: Mein Verkehr geht Dich mämlich nix an.

@taz Danke für den Hinweis. Hast Du das auch mal unmittebar nach einer längeren Fahrt geprüft?

Wie gesagt ich warte das Ersatz-SOLENOID ab.
Wenn das neue Teil genauso kocht, werde ich bestimmt eine andere Lösung finden.
z.B. könnte ich auf Rapsöl umbauen und nur noch im Winter fahren. :escape:

Viel Spaß bei schönem Wetter


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Montag 21. Mai 2018, 14:44 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1315
Na passt schon, baus wieder ein.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mittwoch 23. Mai 2018, 08:23 
Offline

Registriert: Montag 6. Oktober 2014, 12:20
Beiträge: 185
Bilder: 1
Mein Bruder hatte GENAU DAS Ventil mit selben Fehler verbaut... Knüppel heiß datt dingen!
Evtl. gabs ne "Modellpflege" und es wird jetzt heiß.....
er fährt nun mit RGV hahn.

man brauch etwas was auf das verlass ist. gerade beim Sprit! :sauf:

viele Grüße
Björn

_________________
3735


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Mittwoch 23. Mai 2018, 10:56 
Offline
Benutzeravatar

Registriert: Dienstag 4. November 2014, 11:28
Beiträge: 192
Bilder: 0
Danke Björn. Klingt so, als ob es noch nicht so lange her ist, daß Dein Bru es verbauen wollte.
Ich warte noch auf das Ersatzventil. :schlafen: Hat eine andere Teilenummer.
Dann mal weitersehen.


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Mittwoch 23. Mai 2018, 22:32 
Offline
Benutzeravatar

Registriert: Sonntag 6. Mai 2018, 23:32
Beiträge: 40
Bilder: 4
Wohnort: Ennigerloh
Ihr habt einen so wuschig gemacht, mit dem ollen Absperventil, dass ich vor ein paar Tagen mir eines im Internet bestellt habe und was heute angekommen ist.
Ich habe es gleich hinter dem Benzinhahn eingebaut. Scheint zu funktionieren. [THUMBS UP SIGN]

Gruß

Bernd

_________________
Meine Motorräder zu Zeit:
Honda VFR 1200F 2010 172PS
Yamaha TRX 1997 83PS
Yamaha XJ600n. 1994 61PS
Suzuki XF 650 Freewind 1998 48 PS

Arbeitsplatz zur Zeit: Zuhause Gleitzeit abbauen!


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Freitag 25. Mai 2018, 09:12 
Offline
Benutzeravatar

Registriert: Freitag 26. August 2016, 23:39
Beiträge: 520
Bilder: 2
Wohnort: Biebertal
@ green

Ich habe das gleiche Pierburg-Ventil verbaut, wie du. Tuts seit letztem Jahr ohne Probleme ... Ob es heiß wird, habe ich allerdings noch nicht kontrolliert. Wahrscheinlich hast du eine Gurke erwischt .. Ich tippe auf einen internen Kurzschluß, der dazu führt, dass das Ding massig Strom zieht.

_________________
Per aspera ad astra :yes:


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 26. Mai 2018, 04:08 
Offline
Benutzeravatar

Registriert: Sonntag 6. Mai 2018, 23:32
Beiträge: 40
Bilder: 4
Wohnort: Ennigerloh
Ich habe gestern mein Ventil getestet. Keine Hohe Temperatur festzustellen. Alles im Grünen Bereich.

Gruß
Bernd

_________________
Meine Motorräder zu Zeit:
Honda VFR 1200F 2010 172PS
Yamaha TRX 1997 83PS
Yamaha XJ600n. 1994 61PS
Suzuki XF 650 Freewind 1998 48 PS

Arbeitsplatz zur Zeit: Zuhause Gleitzeit abbauen!


Zuletzt geändert von Bernd der Zweite am Dienstag 29. Mai 2018, 19:58, insgesamt 1-mal geändert.

Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 27. Mai 2018, 00:12 
Offline
Benutzeravatar

Registriert: Dienstag 4. November 2014, 11:28
Beiträge: 192
Bilder: 0
Habe ein 2tes gekauft, da ich auch dachte das 1. wäre eine Gurke. Ist es nicht.
So wie ich es verstehe sind diese Ventile nicht dauerhaft an Betriebsspannung im Betrieb, sondern in einem Regelkreis.
Von daher werden die an Dauerspannung ~13V-14V betrieben, heiß.
Das 2. genauso. (Sogar noch schlimmer, da der Innenwiderstand noch etwas geringer ist.)
Habe die Betriebsspannung am Ventil jetzt auf etwa ~11,5V festgelegt und es nochmal eingebaut. Wenn es wieder zickt, fliegt es raus.
Dann kommt ein Inline-petCOCK zum Einsatz.
@Bunter Vogel: Der Membrangummi blockiert den Hitzeübertrag von der Spule zum Sprit recht gut.
@Speedy-q: Wenn Du Zeit und Lust hast, faß mal nach einer längeren Fahrt an den Minimetallpümpel am hinterne Ende des Ventils.
Der kocht im statischen Langzeitbetrieb ganz ordentlich.
Wäre ja interessant, ob der Fahrtwind das "Problem" entschärft.

http://www.20min.ch/panorama/news/story ... n-26830309

Edit²: I= 310mA


Zuletzt geändert von green am Sonntag 27. Mai 2018, 10:53, insgesamt 1-mal geändert.

Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 27. Mai 2018, 09:51 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1315
Da seids harte Hunde, ich würde mich das nicht trauen. Bestimmt ein feines Gefühl zu wissen,dass es bei jeder Fahrt in die medien schaffen könntest. Da ist dann ein gekürztes heck, Reifen, Auspuff überhaupt kein thema wert. Bis hierher gings noch ganz gut... schad um die maschin, wir sehen uns dann in den lokal nachrichten. Feuerfeste Unterhose? Mir hats am Prüfstand den nippel aus dem original hahn rausgezupft und der ganze sprit ist übern motor in die dynorolle des Prüfstandes geronnen. Da haben wir nicht gewusst ob wir putzen oder flüchten sollen. Ihr aber, setzts euch drauf und gebts vollgas. Leonidas? Seid ihr aus sparta? Furchtloser Schrecken. Haltets abstand von botschaften, Fußgängerzonen, fremde Ländereien aber ganz sicher von der eigenen Garage. Neigierde halber mussten wir mal einen plastik kanister mit einem liter benzin ins Lagerfeuer stellen. Das dauerte zwar eine halbe minute aber dann...wow. der explosionsdruck hat fast das feuer ausgeblasen. Ihr macht's das mit über zehn Liter und stellts beruhigt die kamerahalterung ein. Wir waren am freien feld, ihr stellts euch zmittag am kindergarten Parkplatz.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 11. Juni 2018, 11:07 
Offline
Benutzeravatar

Registriert: Freitag 26. August 2016, 23:39
Beiträge: 520
Bilder: 2
Wohnort: Biebertal
So ... ich habe jetzt bei meiner TRX mal nach 30 Minuten Fahrt an diesen Metallnippel am Pierburg-Ventil gegriffen ... Ja ...das Ding wird warm ... aber nicht heiß .. ich schätze so 45-50 Grad (man kann noch drangreifen, ohne sich die Flossen zu verbrennen) ... Auf jeden Fall wird das umliegende Motorgehäuse (Öltank, Getriebe etc.) deutlich wärmer.

Ich sehe (in meinem Fall) also nicht wirklich ein Problem ....Aber so ganz gefallen tut mir das trotzdem auch nicht (und sei es nur, weil das Ding unterwegs irgendwann evtl. hops geht und das Moped lahm legt).

Wenn ich Zeit finde, frage ich mal bei Pierburg nach, was die dazu sagen. Möglicher Weise ist es für Dauerbetrieb nicht ausgelegt .... keine Ahnung für welches Umfeld das eigentlich gedacht ist.

_________________
Per aspera ad astra :yes:


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 52 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de