trx850

TRX850.de

Das deutschsprachige Forum rund um die TRX 850
Sitelogo
Aktuelle Zeit: Mittwoch 26. September 2018, 08:53

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Samstag 18. August 2018, 18:32 
Offline

Registriert: Montag 30. Juli 2018, 14:15
Beiträge: 9
Wohnort: Oberbergischer Kreis
Hallo an alle!

Ich bin neu hier und wollte erstmal meinen Beifall geben zu dem Forum hier, habe schon viele hilfreiche Infos von Euch schmarotzt :applaus:

Nun zu meinem Problem:
Meine Trixie Bj. 96, 40.000 km, hatte bis vor kurzem die typische „Anfahrschwäche“. Dann habe ich die Vergaser gereinigt und dabei gesehen dass die Düsenstöcke etwas oval eingelaufen waren. Also bei Kedo neue bestellt und gleich das DynoJet Kit Stufe 1 eingebaut und Airbox modifiziert für mehr Luft. Benzinhahn war defekt, hatte Benzin im Motoröl, also neuen RGV Hahn eingebaut und Öl gewechselt.
Sportauspuff von D+D habe ich auch angebracht, mit E-Nummer und mehr Durchlass wie der Serienauspuff. Also die von DynoJet empfohlenen Düsen und Düsennadeleinstellung benutzt (Schrägstellung der Düsennadeln habe ich auch beseitigt).
So weit so gut, nach dem Umbau sprang sie sofort an und zieht deutlich besser durch als vorher, das Anfahrruckeln ist komplett weg [THUMBS UP SIGN]

Am nächsten Tag wollte sie dann auf einmal nicht mehr anspringen. Erst nach 3 Minuten orgeln und ein bisschen Handgas sprang sie an, mir ist aber aufgefallen dass sie zu mager lief (LLG Schraube 2,5 Umdrehungen raus). Sobald sie 2 Minuten gelaufen ist springt sie direkt an und läuft sehr ruhig in allen Drehzahlbereichen. Nur anspringen will sie nicht mehr nach 1 Tag.
Habe sie dann noch ein bisschen fetter gestellt auf 3 Umdrehungen LLG-Schraube, sie läuft damit im Standgas auch besser aber springt immer noch nicht an. Erst nach 3 Minuten orgeln wie vorher.

Meine Vermutung: Könnte das an einem falsch eingestellten Schwimmerstand liegen? Weil sie ja wenn sie gelaufen ist einwandfrei anspringt. Vielleicht laufen die Vergaser dann bei längerer Standzeit über und erst wenn nach 3 Minuten orgeln der Pegel wieder stimmt, startet sie?

Hoffe Ihr könnt mir helfen. Weiß nicht genau wie ich den Schwimmerstand am besten einstellen soll...

Grüße aus dem Oberbergischen und ein schönes Wochenende :yes:

Flederhund


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Samstag 18. August 2018, 21:11 
Offline
Benutzeravatar

Registriert: Dienstag 30. September 2014, 18:21
Beiträge: 193
Bilder: 4
Wohnort: München
Servus Flederhund!

Erstmal willkommen im Forum - viel Spaß hier und im richtigen Leben!

Das schlechte Anspringverhalten bei kaltem Motor und dass sie das besser macht, wenn der Motor a bisserl wärmer ist, lässt mich spontan auf zu geringes Ventilspiel tippen.

Wäre typisch. Auch bei der Laufleistung von 40.000 km.

Dass die Ventile gemäß Handbuch nur alle 42.000 km eingestellt werden müssen, ist wohl auf einen Zahlendreher zurückzuführen - 24.000 km ist realistischer, vor allem bei den "weichen" Ventilen, wie sie die Deine wahrscheinlich hat.

Ferndiagnostizierte Grüße aus München!

_________________
2622


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 18. August 2018, 21:57 
Offline

Registriert: Samstag 26. November 2016, 22:21
Beiträge: 1037
Bilder: 12
Wohnort: Llanfair -ym - Muallt (in WALES UK)
@ Flederhund
Servus!
Klingt ein bisschen doof, aber vom Choke hast nix geschrieben.
Hab gerade für ein Freund eine Honda 2 Zyl. alles eingestellt :springt aber nur mit Choke an ,auch bei 30°C.

Lg brychan


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 19. August 2018, 08:48 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1339
Vergaser synchronisieren, ist die batterie eh stark genug? die kurbelwelle ist 12 kg schwer, das frisst strom. Nach drei minuten orgeln hol ich schon die benzin auto batterie. Choke verlangen meine crosser auch bei plus 30 grad. Kerzenbild? Waschelnass oder sahara? Zum starten ein ganz kleines loch in die airbox oder schlauch in den Rüssel und mit bremsenreiniger überreden. Spritversorgung? Machen die membrane eh auf? Überbrücks mit einem externen Tank.
Viel Spaß, ist ja sonntag.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 19. August 2018, 13:29 
Offline

Registriert: Mittwoch 1. Oktober 2014, 23:51
Beiträge: 1498
Wohnort: DOUBLEYOUUPPERVALLEY
Moin aus Ronsdorf bei W,

bei den derzeitigen Temperaturen MUSS die Mopete ohne Choke sofort anspringen!

Prüfe mal die Verlegung der Spritzufuhr, kann ja sein das sie irgendwo geknickt ist.

Ferndiagnosen sind immer schwierig.

Ansonsten sieht man sich vielleicht im Bergischen Land mal, man trifft sich auch 2-3x im jahr bei mir aufm Hof recht spontan.

FEZE

_________________
Der CRANK und sein neues Gewand nimmt Gestalt an!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 19. August 2018, 13:53 
Offline

Registriert: Montag 30. Juli 2018, 14:15
Beiträge: 9
Wohnort: Oberbergischer Kreis
So bin endlich wieder in Schrauber-Verfassung nach einer kurzen Nacht :cheers:

Vielen Dank erstmal für die ganzen Tips [THUMBS UP SIGN]

Also das Ventilspiel werde ich demnächst auf jeden Fall noch kontrollieren. Denke nur, da sie ja vor dem DynoJet Umbau einwandfrei ansprang, wird das Spiel nicht sooo sehr im Argen sein oder?

Bisher habe ich schon probiert mit Autobatterie und Choke zu starten, springt nicht an aber mit Choke klingt sie schon eher als wolle sie. Ohne kommt nicht mal ein Zündversuch zustande....

Ich habe mit dem neuen Benzinhahn einen kleineren Benzinschlauch verbaut und einen Papierfilter, weil im Tank ein bisschen Rost vorhanden war. Allerdings läuft sie bei Vollgas ohne Probleme. Habe auch schon mit einer externen Benzinquelle direkt an die Benzinpumpe angeschlossen, nichts ändert sich.

Was mir noch eingefallen ist: Ich habe die Airbox ziemlich viel geöffnet, unten hänge ich mal ein Foto an und den Luftfilter so richtig Retro-mäßig ausgeschnitten und einen Strumpf darüber gezogen :headbash: Die Kerzen sehen aus wie ein Salzstrand, auch ein Foto dazu unten. Vielleicht bekommt sie dadurch jetzt zu viel Luft und kann daher nicht zünden? Ich probiere gleich mal mit Bremsenreiniger zu starten...

@FEZE auf ein Treffen würde ich auf jeden Fall gerne mal kommen :thumbs: Interessiert mich auch wie eure Trixies so aussehen und laufen. Ich verfolge das Forum hier mal weiter, das klappt bestimmt mal!


Dateianhänge:
4B547923-F645-41E1-929B-1BE0311B8592.jpeg
4B547923-F645-41E1-929B-1BE0311B8592.jpeg [ 452.19 KiB | 757-mal betrachtet ]
8FB7BB51-3E04-41FA-864A-6A2B828C709E.jpeg
8FB7BB51-3E04-41FA-864A-6A2B828C709E.jpeg [ 418.13 KiB | 757-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 19. August 2018, 16:59 
Offline

Registriert: Montag 30. Juli 2018, 14:15
Beiträge: 9
Wohnort: Oberbergischer Kreis
Ich hatte gerade eine Offenbarung :gott: :gott:

Habe das Maschinchen mit Handgas so gerade ans Laufen bekommen. Bremsenreiniger in die Airbox gesprüht, direkt ausgegangen. Also etwas magerer eingestellt, und direkt sprang sie besser an, lief aber immer noch nicht ohne Handgas. Dann habe ich die Airbox mal runtergenommen und gestartet, und der Fehler kam mir im wahrsten Sinne ins Gesicht gesprungen :schockiert: Der linke Vergaser spuckt Benzin aus.
Das wird wahrscheinlich an den Choke-Kolben liegen, die einzigen Teile die ich nicht begutachtet habe :datz: :kopfwand:

Die linke Zündkerze ist auch dunkler jetzt als die rechte.

Ich bestelle mal neue und berichte :thumbs: :thumbs:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 19. August 2018, 20:52 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1339
Weiter so. Das wird sich lösen lassen.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 19. August 2018, 22:58 
Offline

Registriert: Montag 30. Juli 2018, 14:15
Beiträge: 9
Wohnort: Oberbergischer Kreis
Es muss! [WINKING FACE]

Also der linke Chokekolben ist definitiv abgenutzt.
Danach wird sie wohl laufen :applaus:


Dateianhänge:
D2852998-BC21-4265-A41D-417814C3DF71.jpeg
D2852998-BC21-4265-A41D-417814C3DF71.jpeg [ 193.77 KiB | 707-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 20. August 2018, 07:50 
Offline

Registriert: Samstag 26. November 2016, 22:21
Beiträge: 1037
Bilder: 12
Wohnort: Llanfair -ym - Muallt (in WALES UK)
Gut gemacht!
Doch eine Choke Geschichte!
Kerze schaut top aus. Wurde Ventile erst lassen wie die sind.

brychan


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Mittwoch 22. August 2018, 11:54 
Offline

Registriert: Montag 30. Juli 2018, 14:15
Beiträge: 9
Wohnort: Oberbergischer Kreis
Moinmoin allerseits!

Gestern habe ich die neuen Chokekolben und neue Gummidichtungen eingebaut.
Sie läuft jetzt endlich wieder rund im Standgas. :applaus:
Auch die Krümmer werden gleichmäßig heiß, vorher hatten sie einen leichten Unterschied.

Die Probefahrt danach lief auch deutlich besser wie vorher.
Ich werde den Benzinfilter noch gegen einen größeren Tauschen, da sie ab und zu bei Vollgas kurz gestottert hat. Das hatte sie zwar vor dem DynoJet-Umbau nicht, aber da lief sie obenrum auch nicht so gut wie jetzt. Wahrscheinlich ist jetzt etwas mehr Bedarf an Benzin da. Ansonsten alles top!!
Und die Vergaser lasse ich am Freitag noch von meinem Schrauber des Vertrauens synchronisieren.

Besten Dank nochmal an das Forum hier, ich wäre ansonsten jetzt wahrscheinlich noch am suchen :d: [THUMBS UP SIGN] [THUMBS UP SIGN]

Die TRX ist einfach ein super Teil :d:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Donnerstag 23. August 2018, 21:03 
Offline

Registriert: Sonntag 22. April 2018, 15:26
Beiträge: 18
Bilder: 2
Wohnort: Rain
Hallo Zusammen,

so kommt man nur beim Lesen auf die Idee mal den Chokekolben zu kontrollieren, mir ist auch aufgefallen, dass der rechte Krümmer etwas mehr verfärbt ist. Als ich am Sonntag mit meinem Sohn ausgefahren bin, hat er gesehen, das beim Herausbeschleunigen Rauch aus dem Auspuff kommt. Das würde doch für zu fett stehen, da sich das Benzin durch das zuggeln in der Ortschaft anreichert.

Morgen mal schauen.

Danke schon mal ans Forum, hier bekommt mal viel mit. [THUMBS UP SIGN]

_________________
Genieße jeden Tag :cheers:


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Samstag 25. August 2018, 20:06 
Offline

Registriert: Sonntag 22. April 2018, 15:26
Beiträge: 18
Bilder: 2
Wohnort: Rain
Hallo Zusammen,

nachdem ich nun den Vergaser mal zerlegt habe, wollte eigentlich nicht schrauben, habe ich am linken Vergaser Abrieb vorgefunden.
Habt Ihr dazu eine Erklärung, der Vergaser wurde im Mai zerlegt und gereinigt und der Dynojet-Kit eingebaut.

Die Alunadel des Dynojet-Kits hat direkt am Gasschieber Spuren vom Kippen, der Düsenstock schaut aber noch gut aus.

Die Gasschieber haben Riefen, würde dass das Rauchen erklären, ich werde mir auf jeden Fall die Unterlegscheiben machen und einbauen. Die Chokekolben habe ich nicht ausgebaut und konrolliert, das mache ich evtl., wenn ich die Unterlegscheiben einbaue.


Dateianhänge:
20180824_100029 Kopie.jpg
20180824_100029 Kopie.jpg [ 854.17 KiB | 520-mal betrachtet ]

_________________
Genieße jeden Tag :cheers:
Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 26. August 2018, 11:51 
Offline
Benutzeravatar

Registriert: Montag 17. Juli 2017, 14:06
Beiträge: 138
Wohnort: Wesel
FEZE hat geschrieben:
Moin aus Ronsdorf bei W,
bei den derzeitigen Temperaturen MUSS die Mopete ohne Choke sofort anspringen!
FEZE


Hm, ich kenne das so, dass ein Vergasermoped, das ohne Choke gut anspringt, zu fett eingestellt ist.

Bis dahin
Tom

_________________
- Chrom bringt dich nicht nach Hause -
TRX, SR, XT, GR, Z650B


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 26. August 2018, 18:31 
Offline

Registriert: Dienstag 30. September 2014, 12:24
Beiträge: 893
Bilder: 19
Wohnort: Köln Pesch
Richtich Tom!Und da uns Trixie generell zu Fett abgestimt ist hat FEZE auch recht!

_________________
jeruss uss Kölle


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 26. August 2018, 19:25 
Offline

Registriert: Samstag 26. November 2016, 22:21
Beiträge: 1037
Bilder: 12
Wohnort: Llanfair -ym - Muallt (in WALES UK)
ja genau Adler, muss meine auch revidieren ,aber erst im Winter. Lauft schee zu Zeit auch wenn zu Fett.
Immer besser wie Mager! Da wird's dann ganz Hell...Kurz.....................zeidig


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Sonntag 26. August 2018, 19:41 
Offline

Registriert: Sonntag 22. April 2018, 15:26
Beiträge: 18
Bilder: 2
Wohnort: Rain
Hat keiner etwas für mich wegen dem Abrieb im Vergaser (siehe Bild oben)?

_________________
Genieße jeden Tag :cheers:


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Montag 27. August 2018, 07:31 
Offline

Registriert: Samstag 26. November 2016, 22:21
Beiträge: 1037
Bilder: 12
Wohnort: Llanfair -ym - Muallt (in WALES UK)
Wolle Stauda hat geschrieben:
Hat keiner etwas für mich wegen dem Abrieb im Vergaser (siehe Bild oben)?


Membran/gummi fetzen?????


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Montag 27. August 2018, 09:48 
Offline
Benutzeravatar

Registriert: Montag 17. Juli 2017, 14:06
Beiträge: 138
Wohnort: Wesel
adler850 hat geschrieben:
Richtich Tom!Und da uns Trixie generell zu Fett abgestimt ist hat FEZE auch recht!


:thumbs:

Bis dahin
Tom

PS: Trixe und ich kommen dich im Winter auch mal besuchen :yes:

_________________
- Chrom bringt dich nicht nach Hause -
TRX, SR, XT, GR, Z650B


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 27. August 2018, 17:10 
Offline

Registriert: Donnerstag 9. Oktober 2014, 17:15
Beiträge: 404
Wohnort: Hessen
Ja klar, Gummi abrieb von der Membran, aber wie so?
Fremdkörper im deckel.
hab ich so noch nicht gesehen :reden:

_________________
Un immer schö obbe bleibe :stumm:

Gruß Matze


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Montag 27. August 2018, 20:45 
Offline

Registriert: Samstag 26. November 2016, 22:21
Beiträge: 1037
Bilder: 12
Wohnort: Llanfair -ym - Muallt (in WALES UK)
Falsche Luft? Was undicht?
keine Ahnung es gibt bessere im Forum.
Mach einfach ...schrauben Testen usw.
b


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 28. August 2018, 10:01 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1339
Vor uber zwanzig jahren gabs wohl noch keine langzeit tests zu dem fusel den wir nun in europa den gummiteilen zumuten. Neuer membran. Wahrscheinlich ist ein gebrauchter vergaser günstiger.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Dienstag 28. August 2018, 22:11 
Offline

Registriert: Sonntag 22. April 2018, 15:26
Beiträge: 18
Bilder: 2
Wohnort: Rain
Der Vergaser wurde erst vor kurzem beim Yamaha-Händler gereinigt, also muss der Abrieb jetzt erst gekommen sein, ich fahre nur Super, kein E10, schon aus Prinzip.
Die Gummis sind Top, keinerlei Abrieb und alles elastisch und nicht aufgequollen.

Die Schieber haben Riefen, aber beide gleich, komisch, Abrieb war nur im Linkem.

Konnte auch im Fahrbetrieb nichts besonderes feststellen, habe nun die Düsen so eingebaut, wie mir von Adler empfohlen wurde, 144er und Nadel in die dritte Kerbe von oben, ist fast die Mitte, Nadel hat 6 Kerben und das Leerlaufgemisch auf 2 1/4.
Leider ist noch niemand hinter mir gefahren, den ich fragen könnte, ob es noch raucht.

_________________
Genieße jeden Tag :cheers:


Nach oben
 Profil Persönliches Album  
Mit Zitat antworten  
BeitragVerfasst: Mittwoch 29. August 2018, 08:49 
Offline
Benutzeravatar

Registriert: Mittwoch 1. Oktober 2014, 09:18
Beiträge: 1339
Falls raucht, kommen die Meldungen eh von selbst. Am besten du fährst nicht hinterher.

_________________
Und wenn einer nicht über sich selbst lachen kann, mach halt ich das.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de